TAC-5 i problemy ze spustem

 
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> markery -> JT
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
ex_it






PostWysłany: Pon Wrz 29 2008 14:02    Temat postu: TAC-5 i problemy ze spustem Zacytuj zaznaczone Odpowiedz z cytatem

Mam od nie dawna kilka TAC-5 wersja Camo. W kilku z nich niestety mam problem ze spustem. W miejscu gdzie na spuście jest zamontowany - nie wiem jak to nazwać hmm "cyngiel ze sprężynka" robi mi się "wgniot" od. Ten że wgniot powoduje po jakimś czasie cyngiel blokuje się i sprężynka nie jest w stanie go wypchnąć. Jest możliwość wymontowania go ale boje się ze mocniej wybije tulejkę która to trzyma to może ona się zdeformować i zostanę z niczym. A nie widziałem możliwości zakupu spustu.
Próbowałem już delikatnie ten wgniot przecierać papierem, smarować smarami - efekt jest niestety chwilowy. Czy ktoś miał podobny problem?? Jak sobie poradziliścię?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
ex_it






PostWysłany: Pon Wrz 29 2008 18:39    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Przypomne że problem dotyczy jak na razie 3 moich TACków
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
cwikol



Skąd: Nowy Sącz/Kraków
Staż (od roku): 2008

PostWysłany: Wto Paź 07 2008 13:15    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Ja mam JT TAC5m Recoon nie wiem czy masz zwykle 5 czy 5m. W moim nie było nigdy takiego problemu, a budowa mechanizmu spustowego (jak i cala konstrukcja) jest raczej bardzo prosta. Jak możesz to walnij jakąś fotkę i wtedy sprawa może się rozjaśni.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
ex_it






PostWysłany: Wto Paź 28 2008 21:00    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Prosze bardzo:




Tutaj widzicie wgnioty o których mówiłem. Od czego one zalerzą? W trzech markerach mam coś takiego, a w trzech innych mam gładziutko jak pupa niemowlęcia. Czemu??




Widok z boku, tu własnie widzicie ten "cycek" który jest na spężynce. Blokuje się on na tych wgniotach i zacina się tam w środku. Marker przestaje wtedy strzelać.




Mniej więcej coś takiego się robi..
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
ex_it






PostWysłany: Wto Paź 28 2008 21:15    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem



A to tak ogólnie żeby było wiadomo o co chodzi.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
zixi



Skąd: Rzeszów
Staż (od roku): 2004

PostWysłany: Wto Paź 28 2008 22:07    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

trzymając wciśnięty spust przeładuj marker, zobaczysz że te wgniecenia robią się od tego srebrnego elementu zwalniającego młotek, spowodowane jest to siłą przenoszoną przez ten element ze sprężyny głównej, ciężka sprawa, konstruktor markera się nie popisał bo żeby to działało niezawodnie musiałyby spust być chyba z tytanu

ale jest i złota rada: ja bym radził elegancko opiłować miejsca tych wgnieceń tak by "cyngiel" sobie elegancko odskakiwał, jak się spust wyrobi w tych miejscach to samo powinno przejść
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
FF.Gutek



Skąd: Olsztyn
Staż (od roku): 2006
Drużyna: Friendly Fire

PostWysłany: Sro Paź 29 2008 11:22    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Napisz kolego czy cos Ci pomoglo, albo jak temu zaradziles..
bo w pracy mamy indentyczny problem ;)
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćOdwiedź stronę autora
ex_it






PostWysłany: Sro Paź 29 2008 20:14    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Zixi to dziwne bo w trzech takich markerach problem nie występuje:) jest gładziutko. Albo to wina użytkowników albo faktycznie sa jakieś niedoróbki.. Spróbuje lekko spiłować tyle że najłatwiej było by ten cyngiel wyciągnąć. Problem w tym że jest on osadzony na takiej delikatnej tulejce której trochę boje się wybijać..
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
zixi



Skąd: Rzeszów
Staż (od roku): 2004

PostWysłany: Sro Paź 29 2008 20:56    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

też miałem tac-5, zwykłą wersję i nie miałem tego problemu, dlatego mi się wydaje że w wersji 5m użyli tańszych i mniej wytrzymałych materiałów
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
ex_it






PostWysłany: Pią Paź 31 2008 16:51    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Zixi to nie to, bo ja mam wszystkie 5m i tylko w połowie jest problem..

Sadzę że jest to wada produkcyjna niektórych spustów.
Rozebrałem jeden dobry marker i zauważyłem coś co może pomóc. Mianowicie ten "cycek" na sprężynce dociśnięty na max powinien tworzyć równą linie z resztą. W markerach które się psuły "cycek" wchodził głębiej w rowek. Obecnie spiłowałem pilnikiem brzegi spustu i po wciśnięciu go tworzą równą linie.
Czy pomoże - nie wiem. Ale na pewno będzie to jakiś krok do przodu. Po jakiejś dłuższej ustawce powiem wam czy problem został rozwiązany..
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
cwikol



Skąd: Nowy Sącz/Kraków
Staż (od roku): 2008

PostWysłany: Pią Lis 07 2008 18:25    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

A w instrukcji jest napisane, że pociągnięcie mocniejsze za spust przy zabezpieczonym markerze może skończyć się uszkodzeniem spustu...
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
antysimon



Skąd: Zborowskie
Staż (od roku): 2007
Drużyna: Black Vikings

PostWysłany: Wto Maj 05 2009 22:21    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Witam. Ja miałem ten sam problem - rozwiązałem go, wyjmując ów cyngiel poprzez wybicie tulejki w miejscu gdzie jest niewielkie zagłębienie, nastepnie pilnikiem zszlifowałem brzegi (dość mocno), porządnie naoliwiłem, poskadałem i problem zniknął.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij emailOdwiedź stronę autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> markery -> JT Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Powered by phpBB © 2001, 2005 phpBB Group