Jaki to marker?
Idź do strony 1, 2, 3  Następny
 
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> markery -> Kingman
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
matashi



Skąd: Oława, Brzeg, Strzegom
Staż (od roku): 2011
Drużyna: Parchy Paintball Team

PostWysłany: Pią Paź 14 2011 8:26    Temat postu: Jaki to marker? Zacytuj zaznaczone Odpowiedz z cytatem

Witam, jakiś czas temu kupiłem marker- zdjęcia niżej :)

Nie wiem co to za model markera, jedynie wiem że to spyder (gwint spydera i podobieństwo do rodeo, elektry albo xtry)
Z tego co wyczytałem jest wyposażony w e-grip:

Do markera dostałem też:
-'laser'?

-kabelek (po drugiej stronie rzepa jest czarny- można to "kliknąć")

- i coś w stylu linki


Proszę was o pomoc w celu identyfikacji markera oraz części do niego- również z miejscem lub sposobem ich zamontowania ;)
Ps. więcej zdjęć mogę wrzucić na forum albo wysłać na PW.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
szpadliszi



Skąd: Twierdza Modlin

Drużyna: DOP/AłaAła

PostWysłany: Pią Paź 14 2011 8:34    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

w sprawie markera Ci nie pomoge, bo to jakis spyder lub jego klon ( jeden pies )

a pozostałe gadzety to:
- laser na szynę
- włacznik do tego lasera ( ten rzez sluzy do przyczepienia go do np. gripa , zebys mógł właczyć kiedy potrzebujesze, a nie non stop )
- wycior gumowy
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
matashi



Skąd: Oława, Brzeg, Strzegom
Staż (od roku): 2011
Drużyna: Parchy Paintball Team

PostWysłany: Pią Paź 14 2011 9:04    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

szpadliszi napisał:

- włacznik do tego lasera ( ten rzez sluzy do przyczepienia go do np. gripa , zebys mógł właczyć kiedy potrzebujesze, a nie non stop )

nie mam gdzie wkręcić tego włącznika ani przyczpić
szpadliszi napisał:
- wycior gumowy

to jest za twarde na wycior- poza tym nie mieści się w żaden otwór w markerze.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
szpadliszi



Skąd: Twierdza Modlin

Drużyna: DOP/AłaAła

PostWysłany: Pią Paź 14 2011 9:07    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

matashi napisał:
nie mam gdzie wkręcić tego włącznika ani przyczpić


pokombinuj , byc moze masz wkrecony włacznik on/off , trzeba go wykrecic i mozna podlaczyc ten -


matashi napisał:
poza tym nie mieści się w żaden otwór w markerze.

bo to do lufy , a nie markera :)
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
matashi



Skąd: Oława, Brzeg, Strzegom
Staż (od roku): 2011
Drużyna: Parchy Paintball Team

PostWysłany: Pią Paź 14 2011 9:10    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

szpadliszi napisał:
pokombinuj , byc moze masz wkrecony włacznik on/off , trzeba go wykrecic i mozna podlaczyc ten

nigdzie nie pasuje- rozebrałem wczoraj wszystko na części pierwsze i nie ma nigdzie takiego gwintu.

szpadliszi napisał:
bo to do lufy , a nie markera :)

też nie wchodzi :/
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
szpadliszi



Skąd: Twierdza Modlin

Drużyna: DOP/AłaAła

PostWysłany: Pią Paź 14 2011 9:12    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

no to masz włacznik od innego lasera

w lufe powinno wejsc , pamietaj,ze to nie ma wchodzi luzem, tylko zbierać zelatyne ze srodka lufy, wiec powinno wchodzic ciasno - po to ma gumowe obrzeże i nazywa sie wyciorem
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Tonnrud



Skąd: Poznan
Staż (od roku): :-)

PostWysłany: Pią Paź 14 2011 9:51    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Szpandi - ucz sie :)

Spyder TL + ale z dolozonym egripem :)
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij email
szpadliszi



Skąd: Twierdza Modlin

Drużyna: DOP/AłaAła

PostWysłany: Pią Paź 14 2011 10:08    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Tonnrud napisał:
Spyder TL


ja jestem za młody ( i za piękny ), żeby takie wynalazki rozróżniać :)
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
matashi



Skąd: Oława, Brzeg, Strzegom
Staż (od roku): 2011
Drużyna: Parchy Paintball Team

PostWysłany: Pią Paź 14 2011 16:16    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Tonnrud wielkie dzięki :)
Wie ktoś jak ustawić e-gripa? to znaczy ile razy kliknąć żeby uzyskać dany tryb.
Jak możecie to podajcie jaki to model sterownika :)
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
matashi



Skąd: Oława, Brzeg, Strzegom
Staż (od roku): 2011
Drużyna: Parchy Paintball Team

PostWysłany: Sob Kwi 14 2012 20:53    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

*ODGRZEWAM*
Witam, podczas przygotowania markera do pierwszego malowania w tym roku napotkałem problem z w/w markerem. Problem polega na yum że zamek nie wraca na swoje miejsce po strzale. W czym może być problem?
proszę o pomoc :?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Tonnrud



Skąd: Poznan
Staż (od roku): :-)

PostWysłany: Sob Kwi 14 2012 21:01    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

prosze naladowac butle :)
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij email
matashi



Skąd: Oława, Brzeg, Strzegom
Staż (od roku): 2011
Drużyna: Parchy Paintball Team

PostWysłany: Sob Kwi 14 2012 21:01    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

naładowana i działa w innym markerze (mój drugi spajderek)
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Tonnrud



Skąd: Poznan
Staż (od roku): :-)

PostWysłany: Sob Kwi 14 2012 21:10    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

wogole sie nie rusza , strzela raz ale nie wraca , strzala seria i nie zaskakuje . . . . ?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij email
matashi



Skąd: Oława, Brzeg, Strzegom
Staż (od roku): 2011
Drużyna: Parchy Paintball Team

PostWysłany: Sob Kwi 14 2012 21:16    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

strzela jak by serią ale strzela raz i pierdzi. i nie wraca- miałem taki sam problem jak nie miałem powietrza- ale teraz mam. przejżałem markera i wszystkie oringi są ok- tak do wiadomości ;)
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Tonnrud



Skąd: Poznan
Staż (od roku): :-)

PostWysłany: Sob Kwi 14 2012 21:27    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

maly bialy dynks z poliamidu w ktory wkreca sie metalowy trzpien w ktory uderza mlotek
Wyjmuje sie go odkrecajac to cos pod lufa :)
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij email
Witkacy_lbn






PostWysłany: Sob Kwi 14 2012 21:30    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

mam ten sam problem z e99 avant.Czytałem dzisiaj post od kr1st0:
Za instrukcją:

MODE - tryb strzału(diody 5mm):
Niebieska - SEMI
Zielona - BURST-3 (seria 3 kulki)
Czerwona - FULL AUTO

ROF - Rate Of Fire - szybkostrzelność (diody 3mm):
Pomarańczowa - Low - niska
Biała - High - wysoka

Dla trybów Burst i Full można dowolnie zmieniać ROF (między High i Low) a dla Semi, ROF jest ustawiony na stałe na High (ok. 14 kul/sek) i nie można go zmienić.

Wszystkie ustawienia są kasowane po wyłączeniu i włączeniu markera.

Marker ma Blokadę turniejową, jak przystało na marker turniejowy (: . Jest to zworka na płytce, która po wyjęciu blokuje możliwość zmiany trybów na inny niż SEMI. Sprawdź, czy się nie poluzowała i dobrze zwiera, bo to może być przyczyna.

Rozumiem, że marker wyczyściłeś, naoliwiłeś i butla jest naładowana przynajmniej na 1000psi? Spydery to wysokociśnieniowce i poniżej 800psi lubią już sobie popierdywać. Dodatkowo do Spydera w komplecie jest aku 9,6V i ważne jest żeby był dobrze naładowany. Czasami (żeby nie powiedzieć, że często) winowajcą dziwnych zachowań markera jest właśnie albo słaba bateria, albo rozładowany akumulator. Zobacz, czy nie masz założonego aku 8,4V, bo Spydery są uczulone na to i mogą nie chcieć działać poprawnie na niższym napięciu.

Sprawdź też aż DWA oringi na bolcie i JEDEN na strikerze, czy są całe. To są różna wielkości i nie można ich ze sobą zamieniać ani zastępować oringiem np. z butli (choć o ile dobrze pamiętam, to za któryś właśnie pasuje). Obejrzyj też sam striker i sear, czy nie są wyrobione, zobacz, czy sprężyny są na swoim miejscu i czy nie są za bardzo wyciągnięte.


Może to Ci pomoże.Daj znać jeśli pomogło
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
matashi



Skąd: Oława, Brzeg, Strzegom
Staż (od roku): 2011
Drużyna: Parchy Paintball Team

PostWysłany: Sob Kwi 14 2012 21:31    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

najgorsze jest to że nie raz już go rozbierałem i teraz szlak go trafił :,(
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Witkacy_lbn






PostWysłany: Sob Kwi 14 2012 21:35    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Tonnrud napisał:
maly bialy dynks z poliamidu w ktory wkreca sie metalowy trzpien w ktory uderza mlotek
Wyjmuje sie go odkrecajac to cos pod lufa :)



a z której strony jest ten "mały dynks" z tyłu czy z przodu markera
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
matashi



Skąd: Oława, Brzeg, Strzegom
Staż (od roku): 2011
Drużyna: Parchy Paintball Team

PostWysłany: Sob Kwi 14 2012 21:36    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

z przodu- nad rękojeścią. sprawdziłem i jest u mnie OK. Oringi są całe.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
matashi



Skąd: Oława, Brzeg, Strzegom
Staż (od roku): 2011
Drużyna: Parchy Paintball Team

PostWysłany: Sob Kwi 14 2012 21:39    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Witkay_lbn napisał:
mam ten sam problem z e99 avant.Czytałem dzisiaj post od kr1st0:
Za instrukcją:

MODE - tryb strzału(diody 5mm):
Niebieska - SEMI
Zielona - BURST-3 (seria 3 kulki)
Czerwona - FULL AUTO

ROF - Rate Of Fire - szybkostrzelność (diody 3mm):
Pomarańczowa - Low - niska
Biała - High - wysoka

Dla trybów Burst i Full można dowolnie zmieniać ROF (między High i Low) a dla Semi, ROF jest ustawiony na stałe na High (ok. 14 kul/sek) i nie można go zmienić.

Wszystkie ustawienia są kasowane po wyłączeniu i włączeniu markera.

Marker ma Blokadę turniejową, jak przystało na marker turniejowy (: . Jest to zworka na płytce, która po wyjęciu blokuje możliwość zmiany trybów na inny niż SEMI. Sprawdź, czy się nie poluzowała i dobrze zwiera, bo to może być przyczyna.

Rozumiem, że marker wyczyściłeś, naoliwiłeś i butla jest naładowana przynajmniej na 1000psi? Spydery to wysokociśnieniowce i poniżej 800psi lubią już sobie popierdywać. Dodatkowo do Spydera w komplecie jest aku 9,6V i ważne jest żeby był dobrze naładowany. Czasami (żeby nie powiedzieć, że często) winowajcą dziwnych zachowań markera jest właśnie albo słaba bateria, albo rozładowany akumulator. Zobacz, czy nie masz założonego aku 8,4V, bo Spydery są uczulone na to i mogą nie chcieć działać poprawnie na niższym napięciu.

Sprawdź też aż DWA oringi na bolcie i JEDEN na strikerze, czy są całe. To są różna wielkości i nie można ich ze sobą zamieniać ani zastępować oringiem np. z butli (choć o ile dobrze pamiętam, to za któryś właśnie pasuje). Obejrzyj też sam striker i sear, czy nie są wyrobione, zobacz, czy sprężyny są na swoim miejscu i czy nie są za bardzo wyciągnięte.


Może to Ci pomoże.Daj znać jeśli pomogło


po jednym sprzale marker przełącza się w full auto. Oringi są całe bo dobrze zakonserwowałem marker po sezonie 2011.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> markery -> Kingman Wszystkie czasy w strefie CET (Europa)
Idź do strony 1, 2, 3  Następny
Strona 1 z 3

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Powered by phpBB © 2001, 2005 phpBB Group