Spyder Rodeo problem

 
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> markery -> Kingman
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
__kikers18__



Skąd: Zamość
Staż (od roku): 2008
Drużyna: PAINTKILLERS

PostWysłany: Nie Lut 24 2008 23:29    Temat postu: Spyder Rodeo problem Zacytuj zaznaczone Odpowiedz z cytatem

witam mam takie pytanie marker strzela tak jakby sie konczylo powietrzxe w butli a butla jest pelna i na dodatek powietrze ucieka lufą co robic??
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćOdwiedź stronę autora
talent



Skąd: Częstochowa/Bydgoszcz
Staż (od roku): 2007
Drużyna: CPP

PostWysłany: Nie Lut 24 2008 23:50    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

__kikers18__ napisał:
strzela tak jakby sie konczylo powietrzxe w butli

tzn bolt musisz znowu naciagac, czy kulki slabo wylatuja czy jak? ja mam problem z tym pierwszym i to moze byc wina hamera
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćOdwiedź stronę autora
__kikers18__



Skąd: Zamość
Staż (od roku): 2008
Drużyna: PAINTKILLERS

PostWysłany: Pon Lut 25 2008 0:06    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

to pierwsze juz zrobilem a co z tym ze powietrze mi lufą ucieka??
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćOdwiedź stronę autora
sonic



Skąd: Częstochowa // CPP // PB Lovers
Staż (od roku): 2004
Drużyna: Częstochowska Piechota Paintballowa // PB Lovers

PostWysłany: Pon Lut 25 2008 9:36    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

jak już zrobiłeś to być Talentowi powiedział jak skoro ma ten sam problem:) Sam oczekujesz pomocy więc możesz dać ją też innym:P

uszczelki sprawdzałeś? smarowałeś/oliwiłeś?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij email
Pawłon [Falkon]



Skąd: Katowice


PostWysłany: Pon Lut 25 2008 10:32    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Sprężyna dociskająca grzybek przed zaworem może być za słaba, i nie zamyka go do końca. Może tam być jakiś paproch i blokuje grzybek. Wykręć tą śrubkę przed front gripem, wyjmij sprężynkę, grzybek i wyczyść je. Rozciągnij trochę sprężynę i złóż spowrotem.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
gruchciu



Skąd: Kępno / Poznań
Staż (od roku): 2003
Drużyna: yamakasi

PostWysłany: Pon Lut 25 2008 11:15    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

99 przypadków na 100 jesli marker strzela tak jakby kończyło sie powietrze jest to że bolt jest nienasmarowany i ma za ciężko żeby wrócić i zaczepic się o zapadke
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij email
gruchciu



Skąd: Kępno / Poznań
Staż (od roku): 2003
Drużyna: yamakasi

PostWysłany: Pon Lut 25 2008 11:19    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

talent jesli widzisz jakies widoczne wytracie to tez ono moze byc przyczyna, co do syczenia to kiedys musiałem wymienic grzybek
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij email
__kikers18__



Skąd: Zamość
Staż (od roku): 2008
Drużyna: PAINTKILLERS

PostWysłany: Pon Lut 25 2008 11:29    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

a ile kosztuje taki grzybek i gdzie go moge kupic??
bo to chyba to bo wszystkie oringi w stanie idealnym i sprezyny tez
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćOdwiedź stronę autora
Pawłon [Falkon]



Skąd: Katowice


PostWysłany: Pon Lut 25 2008 11:59    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

W większości sklepów pb powinni mieć.
np tu.http://www.propaintball.pl/grzybek-zaworu-iconspyder-p-106.html [reklama off]
Rozciągnięcie sprężyny też nic nie dało (tej przed grzybkiem)? Stary masz ten marker? Może zawór się wyrobił. Kropnij na niego trochę olejku. Jak nie pomoże to wybij bolec (ten z boku) który go trzyma i wyjmij. Chyba że nowy masz ten marker to na gwarancję oddaj. Syczenie w większości przypadków to wina zaworu lub grzybka.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
gruchciu



Skąd: Kępno / Poznań
Staż (od roku): 2003
Drużyna: yamakasi

PostWysłany: Wto Lut 26 2008 8:58    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

http://www.kansus.pl/product_info.php?cPath=2_28&products_id=944

Z tego co pamiętam bo to było dawno, to ten plastik wyglądał tak jak powyżej. Najlepiej zadzwon do sklepu oni znają się na rzeczy
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij email
__kikers18__



Skąd: Zamość
Staż (od roku): 2008
Drużyna: PAINTKILLERS

PostWysłany: Wto Mar 04 2008 0:25    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

ic o z tym plastikiem bo mam go??
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćOdwiedź stronę autora
gruchciu



Skąd: Kępno / Poznań
Staż (od roku): 2003
Drużyna: yamakasi

PostWysłany: Wto Mar 04 2008 11:33    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

trzeba go wymienić
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij email
__kikers18__



Skąd: Zamość
Staż (od roku): 2008
Drużyna: PAINTKILLERS

PostWysłany: Czw Mar 06 2008 0:04    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

wiem co jest jest nie tak tzn jaka czesc markera za to odpowiada
ale nie wiem co z tym zrobic ta częsc nazywa sie valve body co jak przelozylem to z markera mojego kolegi to probrem sie skonczyl wlozylem moja czesc i dalej to samo co to moze byc??
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćOdwiedź stronę autora
Pawłon [Falkon]



Skąd: Katowice


PostWysłany: Czw Mar 06 2008 1:05    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Wyjmij je, wyczyść marker w środku dokładnie, umyj zawór, nasmaruj oringi na nim. Pokombinuj coś ;) A w porównaniu z zaworem kolegi widać jakąś różnice gołym okiem? (rysy, wytarcie)- Może już czas na niego, chociaż to mało prawdopodobne, chyba że miał wadę fabryczną. Na odległość trudno takie coś ocenić. Pozdrawiam
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
__kikers18__



Skąd: Zamość
Staż (od roku): 2008
Drużyna: PAINTKILLERS

PostWysłany: Czw Mar 06 2008 11:38    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

widac rysy na moim ale nie duze a gdzie moge to kupic ??
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćOdwiedź stronę autora
SzymonH



Skąd: Katowice
Staż (od roku): 2007
Drużyna: Kallaz

PostWysłany: Wto Mar 18 2008 0:05    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Czy przy skladaniu "do kupy" markera zainstalowałeś poprawnie zawód (valve body). Prawidłowo powinien on być włozony mniejszym otworem do środka, a większym na zewnątrz. Dokręć konkretnie grzybek to "trzpienia" (valve pin) zaworu. Czy kombinowałes cos ze sprężyną na zaworze ?

Wszystkie potrzebne instrukcje znajdziesz tu:

http://www.kingman.com/section/support/videos/videos.html
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
__kikers18__



Skąd: Zamość
Staż (od roku): 2008
Drużyna: PAINTKILLERS

PostWysłany: Wto Mar 18 2008 0:27    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

wszystko jest zamontowane poprawnie jestem pewny na 1000% sprezyny tez sa tak jak powinny byc
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćOdwiedź stronę autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> markery -> Kingman Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Powered by phpBB © 2001, 2005 phpBB Group